WordPress systemkrav

Opfylder dit webhotel WordPress systemkrav?

WordPress har ikke de helt store krav til den server der skal hostes en WordPress løsning på.Wordpress systemkrav
Du kan se herunder WordPress systemkrav til serveren:

  • Linux server
  • PHP 5.4 eller nyere
  • MySQL 5.5 eller nyere
  • Mod_rewrite Apache modul

Det er de eneste krav WordPress har for at kunne køre optimalt. De fleste servere kan nu til dags understøtte WordPress. Det er derfor sjældent at du har behov for at spørge din hostingudbyder, om serveren kan klare en WordPress løsning.

Webhosting.dk har bla. servere der lever op til systemkravene og med webhotel fra Webhosting.dk, kan du installere WordPress med blot ét enkelt klik.